DoorDash service disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 7 days ago. Sep 08, 2019 - 23:27 EDT
Monitoring
DoorDash has notified us that the issue has been resolved and we're seeing Rails orders through them return to normal levels. We will continue to monitor.
Posted 7 days ago. Sep 08, 2019 - 23:05 EDT
Investigating
We're experiencing a service disruption with DoorDash that would cause problems with Rails orders. DoorDash engineers are working on the issue and will provide us updates as they become available.
Posted 7 days ago. Sep 08, 2019 - 20:45 EDT
This incident affected: Partners (Rails Partners).