Ordering Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Aug 02, 2020 - 16:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2020 - 16:35 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2020 - 16:31 EDT
Investigating
We have detected a disruption to ordering. We are investigating this issue.
Posted Aug 02, 2020 - 16:26 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, and Mobile App Ordering.