Uber Eats Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 12:07 EDT
Monitoring
Service with Uber Eats has returned to normal and we are actively monitoring at this time.
Posted Apr 06, 2021 - 11:57 EDT
Investigating
We are experiencing a service disruption with Uber Eats that would cause problems with Rails orders. We will provide updates as they become available.
Posted Apr 06, 2021 - 11:43 EDT
This incident affected: Partners (Rails Partners).