Payment Processor Issues: VantivExpress
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 03, 2019 - 14:07 EST
Monitoring
We are seeing VantivExpress transactions return to normal and continue to monitor the situation
Posted Nov 03, 2019 - 13:53 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 03, 2019 - 12:39 EST
Investigating
We're detecting elevated errors processing payments through VantivExpress. Ordering may be affected at locations using VantivExpress as their payment provider.
Posted Nov 03, 2019 - 12:25 EST
This incident affected: Partners (Payment Processing Partners).