Payment Processor Issues: Mercury
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 26 days ago. Sep 26, 2019 - 22:01 EDT
Monitoring
We're seeing payment processing through Mercury returning to normal, and will continue to monitor the situation.
Posted 26 days ago. Sep 26, 2019 - 21:46 EDT
Update
We are continuing to investigate this issue.
Posted 26 days ago. Sep 26, 2019 - 21:42 EDT
Investigating
We're detecting elevated errors processing payments through Mercury. Ordering may be affected at locations using Mercury as their payment provider.
Posted 26 days ago. Sep 26, 2019 - 21:42 EDT
This incident affected: Partners (Payment Processing Partners).