DoorDash Service Disruption

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Aug 05, 2020 - 19:56 EDT

Monitoring

We are no longer observing issues with DoorDash orders. We are continuing to monitor the situation.
Posted Aug 05, 2020 - 19:39 EDT

Identified

We are experiencing a service disruption with DoorDash that may cause problems with Rails and Dispatch orders. We will provide updates as they become available.
Posted Aug 05, 2020 - 19:08 EDT
This incident affected: Partners (Rails Partners, Dispatch Partners).