Payment Processor Issues: SVS Gift Card
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 28, 2019 - 15:49 EDT
Identified
SVS is aware of an outage and is working to fix the situation. We'll report back any updates as we hear them.
Posted 3 months ago. Mar 28, 2019 - 15:32 EDT
Investigating
We're detecting elevated errors processing payments through SVS Gift Card. Ordering may be affected at locations using SVS as their gift card payment provider.
Posted 3 months ago. Mar 28, 2019 - 15:16 EDT
This incident affected: Partners (Payment Processing Partners).