Switchboard: Increased Errors Generating SMS Links

Incident Report for Olo

Resolved

This incident has been resolved.
Posted May 12, 2026 - 16:41 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 16:15 EDT

Identified

The provider for our SMS links has confirmed that the issue is occurring within their system, and we are awaiting resolution.
Posted May 12, 2026 - 14:43 EDT

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 12:38 EDT

Investigating

We're currently investigating an issue generating short links in Switchboard. Users may experience errors when attempting to pay with SMS. Operators should use Pay by Email as a workaround. We will provide updates as they become available.
Posted May 12, 2026 - 09:59 EDT
This incident affected: Ordering API, Dispatch API, Point of Sale API, Serve, Mobile App Ordering, Switchboard, Dashboard, Expo, Developer Portal, Scheduler, Reporting, Content Delivery Network, Webhooks, and SMS Delivery.