Menu Eighty Sixing Processing Delays

Incident Report for Olo

Resolved

Eighty Sixing events are now processing through our systems as expected, this incident has been resolved.
Posted Jul 11, 2026 - 00:59 EDT

Monitoring

We're observing Eighty Sixing events processing through our systems, brands might experience some delays while we work through the backlog of events. Engineers are actively monitoring this issue, we'll provide updates as they become available.
Posted Jul 10, 2026 - 22:49 EDT

Investigating

We're investigating issues with Menu Eighty Sixing. We will provide updates as they become available.
Posted Jul 10, 2026 - 22:22 EDT
This incident affected: Eighty Sixing.