Payment Processor Issues: Fiserv Rapid Connect

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 19:30 EST

Monitoring

We are seeing Fiserv Rapid Connect transactions return to normal and continue to monitor the situation.
Posted Dec 11, 2025 - 19:15 EST

Investigating

We're detecting elevated errors processing payments through Fiserv Rapid Connect. Ordering may be affected at locations using Fiserv Rapid Connect as their payment provider.
Posted Dec 11, 2025 - 18:38 EST
This incident affected: Partners (Payment Processing Partners).