Payment Processor Issues: VantivExpress
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 02, 2019 - 15:17 EDT
Monitoring
We are seeing VantivExpress (Worldpay EXPRESS) transactions return to normal and continue to monitor the situation.
Posted Nov 02, 2019 - 14:53 EDT
Identified
VantivExpress (Worldpay EXPRESS) has acknowledged an issue on their end and will be working to fix as soon as possible.
Posted Nov 02, 2019 - 13:57 EDT
Investigating
We're detecting elevated errors processing payments through VantivExpress. Ordering may be affected at locations using VantivExpress as their payment provider.
Posted Nov 02, 2019 - 13:27 EDT
This incident affected: Partners (Payment Processing Partners).