Some reporting data is delayed

Incident Report for Olo

Resolved

The Issue with our data pipelines has been resolved, both Dashboard and reporting data is up to date.
Posted Jul 14, 2026 - 13:54 EDT

Update

We are continuing to investigate this issue.
Posted Jul 14, 2026 - 12:06 EDT

Investigating

We are investigating an issue with our data pipelines which may cause outdated data in parts of Dashboard and reporting.
Posted Jul 14, 2026 - 12:06 EDT
This incident affected: Dashboard and Reporting.