Payment Processor Issues: Heartland
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 12, 2019 - 14:54 EST
Monitoring
We are seeing Heartland transactions return to normal and continue to monitor the situation.
Posted 4 months ago. Feb 12, 2019 - 14:38 EST
Investigating
We're detecting elevated errors processing payments through Heartland. Ordering may be affected at locations using Heartland as their payment provider.
Posted 4 months ago. Feb 12, 2019 - 14:00 EST
This incident affected: Partners (Payment Processing Partners).