Intermittent network connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Mar 02, 2018 - 16:33 EST
Monitoring
The issue seems to have been related to upstream internet connectivity issues in various service areas, and we're seeing connectivity return to normal and stores remaining connected and online. We'll continue to monitor closely.
Posted Mar 02, 2018 - 15:52 EST
Investigating
We're again seeing evidence of intermittent connectivity issues across the Internet, resulting in some stores having trouble connecting to our system. The problem still appears to be external to our environment (which was confirmed for the earlier incident) but we continue to actively investigate the issue.
Posted Mar 02, 2018 - 15:18 EST
This incident affected: Ordering API, Point of Sale API, Serve, Mobile App Ordering, Switchboard, and Dashboard.