Ordering rate drop
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 17:19 EST
Monitoring
We are seeing order rates return to normal and will continue to monitor
Posted Jan 02, 2020 - 16:51 EST
Identified
We have identified an issue within our infrastructure and are taking steps to mitigate
Posted Jan 02, 2020 - 16:46 EST
Investigating
We are currently investigating an issue that is causing an impact on ordering throughput
Posted Jan 02, 2020 - 16:28 EST
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, and Mobile App Ordering.