Payment Processor Issues: NCR

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Apr 21, 2026 - 16:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 21, 2026 - 16:20 EDT

Identified

NCR has identified the cause and is making the necessary changes to resolve the issue.
Posted Apr 21, 2026 - 15:23 EDT

Investigating

We're detecting elevated errors processing payments through NCR. Ordering may be affected at locations using NCR as their payment provider.
Posted Apr 21, 2026 - 15:01 EDT
This incident affected: Partners (Payment Processing Partners).