Third party provider: Paytronix error rates
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 13:03 EST
Monitoring
We're seeing the Paytronix API recover for all impacted components and will continue to monitor.
Posted Dec 12, 2019 - 12:47 EST
Investigating
We're currently seeing a high rate of timeouts when communicating with the Paytronix API for OAuth, loyalty and gift cards. We will post updates as they become available.
Posted Dec 12, 2019 - 12:19 EST
This incident affected: Partners (Payment Processing Partners, Loyalty Partners).