Payment Processor Issues: Heartland

Incident Report for Olo

Resolved

This incident has been resolved.
Posted May 02, 2025 - 18:02 EDT

Monitoring

We are seeing a reduced rate of errors. We are continuing to monitor closely.
Posted May 02, 2025 - 17:46 EDT

Investigating

We're detecting elevated errors processing payments through Heartland. Ordering may be affected at locations using Heartland as their payment provider.
Posted May 02, 2025 - 17:02 EDT
This incident affected: Partners (Payment Processing Partners).