Ordering Disruption

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Mar 03, 2026 - 08:30 EST

Monitoring

A fix has been implemented and ordering rates have recovered. We are actively monitoring at this time.
Posted Mar 03, 2026 - 08:19 EST

Investigating

We are investigating a disruption in ordering capabilities and will provide updates as they become available.
Posted Mar 03, 2026 - 08:11 EST
This incident affected: Ordering API, Serve, and Mobile App Ordering.