Payment Processor Issues: Worldpay MercPay Webservices
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 12:55 EDT
Monitoring
We detected elevated errors processing payments through Worldpay MercPay Webservices. Ordering may have been affected at locations using Worldpay MercPay Webservices as their payment provider. We are seeing Worldpay MercPay Webservices transactions return to normal and continue to monitor the situation
Posted Jul 31, 2020 - 12:22 EDT
This incident affected: Partners (Payment Processing Partners).