DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 28, 2019 - 22:09 EDT
Monitoring
We're seeing DoorDash order and delivery rates return to normal, and will continue to monitor.
Posted 3 months ago. Mar 28, 2019 - 21:55 EDT
Identified
We're experiencing a service disruption with DoorDash resulting in problems accepting deliveries, requesting quotes for delivery, and Rails orders.
Posted 3 months ago. Mar 28, 2019 - 21:30 EDT
This incident affected: Partners (Rails Partners, Dispatch Partners).