Loyalty Partner Issues: Punchh
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 10:45 EST
Monitoring
We are seeing Punchh return to normal and continue to monitor the situation.
Posted Dec 02, 2021 - 10:28 EST
Identified
Punchh has identified an issue and is implementing a fix.
Posted Dec 02, 2021 - 09:47 EST
Investigating
We are experiencing errors communicating with Punchh. Users may be unable to log in or use points or rewards with placed orders.
Posted Dec 02, 2021 - 08:43 EST
This incident affected: Partners (Loyalty Partners).