Ordering Capabilities are down
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 19:32 EDT
Monitoring
Error rates have subsided and ordering rate has recovered. We are actively monitoring the issue.
Posted Jul 17, 2020 - 19:15 EDT
Investigating
Elevated error rates and ordering rate has dropped. We are investigating.
Posted Jul 17, 2020 - 19:03 EDT
Update
Elevated error rates and ordering rate has dropped. We are investigating.
Posted Jul 17, 2020 - 19:03 EDT
Update
Traffic through our systems and ordering rate have recovered. We continue to monitor closely.
Posted Jul 17, 2020 - 18:58 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 18:36 EDT
Update
Traffic through our systems and ordering rate has recovered. Partner recovery is progressing. We continue to monitor closely.
Posted Jul 17, 2020 - 18:35 EDT
Update
We are continuing to see traffic return through our network and ordering rate recovery. We continue to monitor and observe intermittent issues contacting partners.
Posted Jul 17, 2020 - 18:00 EDT
Monitoring
We are seeing traffic return through our network and the ordering rate is recovering. We continue to monitor and observe intermittent issues contacting partners.
Posted Jul 17, 2020 - 17:43 EDT
Update
We have implemented a partial fix to get degraded performance from our APIs, but whitelabel sites are still down. We are observing similar problems from many partners.
Posted Jul 17, 2020 - 17:36 EDT
Identified
We have identified the issue and are working on a resolution.
Posted Jul 17, 2020 - 17:27 EDT
Investigating
We are investigating an issue contacting our ordering sites and APIs.
Posted Jul 17, 2020 - 17:21 EDT
This incident affected: Ordering API, Dispatch API, Point of Sale API, Serve, Mobile App Ordering, Switchboard, Dashboard, Expo, Scheduler and Partners (Point of Sale Partners, Rails Partners, Dispatch Partners, Payment Processing Partners, Loyalty Partners).