We are continuing to see error rates recover for most loyalty partners. We are actively monitoring and will continue to provide regular updates as the situation progresses.
Posted Oct 20, 2025 - 17:22 EDT
Update
We are beginning to see error rates recover for some loyalty partners. We are actively monitoring and will continue to provide regular updates as the situation progresses.
Posted Oct 20, 2025 - 15:50 EDT
Monitoring
We are experiencing errors communicating with a number of loyalty partners. Users may be unable to log in or use points or rewards with placed orders. Currently the impacted partners include Punchh, Cheetah Digital, Marigold, SessionM, and Fishbowl. We are actively monitoring and will continue to provide regular updates as the situation progresses.
Posted Oct 20, 2025 - 14:01 EDT
Investigating
We are experiencing errors communicating with a number of loyalty partners. Users may be unable to log in or use points or rewards with placed orders. Currently the impacted partners include Punchh, Cheetah Digital, Marigold, SessionM, and Fishbowl. We will continue to provide regular updates as the situation progresses.
Posted Oct 20, 2025 - 13:03 EDT
This incident affected: Partners (Loyalty Partners).