Third party provider: Paytronix error rates
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 09, 2019 - 15:39 EDT
Monitoring
Paytronix reports the incident as resolved, we will continue to monitor.
Posted 13 days ago. Oct 09, 2019 - 15:07 EDT
Investigating
We're currently seeing a high rate of timeouts when communicating with the Paytronix API for OAuth and loyalty. We're reaching out to their team for support.
Posted 13 days ago. Oct 09, 2019 - 13:47 EDT