Brink POS - connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 22, 2018 - 09:22 EDT
Update
We're still experiencing errors when communicating with some Brink locations. Brink is aware of the issue, and we are working with them to restore service to these locations.
Posted about 1 month ago. Aug 21, 2018 - 19:20 EDT
Monitoring
We're seeing connectivity to Brink locations return to normal, and will continue to monitor the situation.
Posted about 1 month ago. Aug 21, 2018 - 16:50 EDT
Identified
We're detecting elevated errors communicating with some Brink POS locations. We have reached out to Brink and continue to monitor the issue from our end.
Posted about 1 month ago. Aug 21, 2018 - 15:45 EDT
This incident affected: Partners (Point of Sale Partners).