Punchh Connectivity Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2018 - 13:05 EDT
Monitoring
Punchh has resolved the issue and we're seeing connectivity return to normal.
Posted 3 months ago. Sep 25, 2018 - 12:48 EDT
Identified
We are unable to connect to the Punchh loyalty service at this time. Users will be unable to redeem offers and points will not accrue for any orders placed. For brands that use Punchh login services, users are unable to access their accounts.

We've been informed by Punchh that they are aware of the problem and are working to resolve it.
Posted 3 months ago. Sep 25, 2018 - 12:28 EDT
This incident affected: Partners (Loyalty Partners).