Payment Processor Issues: Braintree Blue
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Dec 12, 2019 - 13:48 EST
Monitoring
Braintree has implemented a fix. We are seeing transactions return to normal and continue to monitor the situation.
Posted Dec 12, 2019 - 13:28 EST
Identified
We're detecting elevated errors processing payments through Braintree Blue. Ordering may be affected at locations using Braintree Blue as their payment provider. Braintree is investigating the issue on their end.
Posted Dec 12, 2019 - 13:22 EST
This incident affected: Partners (Payment Processing Partners).