Aloha loyalty connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 31, 2018 - 12:34 EDT
Monitoring
We are no longer seeing elevated error rates connecting to Aloha Loyalty, but will continue to monitor the issue.
Posted 13 days ago. Oct 31, 2018 - 12:00 EDT
Investigating
We are unable to connect to the Aloha Loyalty service at this time. Users will be unable to redeem offers and points will not accrue for any orders placed. We are working with NCR to resolve this issue.

Note: Aloha POS integrations are not affected by this issue.
Posted 13 days ago. Oct 31, 2018 - 10:35 EDT
This incident affected: Partners (Loyalty Partners).