Interruption in service
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jan 05, 2020 - 20:51 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 05, 2020 - 20:34 EST
Update
We're continuing to investigate issues with the Ordering API.
Posted Jan 05, 2020 - 20:21 EST
Update
We're continuing to investigate issues with the Ordering API.
Posted Jan 05, 2020 - 19:47 EST
Update
We've seen most components recover, but are still investigating issues with the Ordering API.
Posted Jan 05, 2020 - 19:29 EST
Investigating
We are currently investigating an issue that is causing an outage
Posted Jan 05, 2020 - 19:05 EST
This incident affected: Ordering API, Dispatch API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, Expo, Scheduler, Reporting, Developer Portal, Content Delivery Network, and Webhooks.