DoorDash service disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Nov 01, 2019 - 22:13 EDT
Monitoring
DoorDash has let us know that operations have resumed back to normal and that all services are up and running. We are seeing both Rails and Dispatch functionality working again and will continue to monitor.
Posted Nov 01, 2019 - 22:00 EDT
Identified
We're experiencing a service disruption with DoorDash that would cause problems with both Dispatch and Rails orders. DoorDash engineers are working on the issue and will provide us updates as they become available.
Posted Nov 01, 2019 - 19:49 EDT
This incident affected: Partners (Rails Partners, Dispatch Partners).