Ordering Disruption
Incident Report for Olo
Resolved
Ordering is now recovered. We're not aware of any other degradation at this time.
Posted Jul 19, 2024 - 04:46 EDT
Monitoring
A fix has been implemented and we are monitoring the results. We are beginning to see orders being processed.
Posted Jul 19, 2024 - 04:14 EDT
Identified
We've identified the issue and are taking action to mitigate it.
Posted Jul 19, 2024 - 02:58 EDT
Update
We are continuing to investigate this issue.
Posted Jul 19, 2024 - 02:22 EDT
Investigating
We are investigating a disruption in ordering capabilities and will provide updates as they become available. We believe this is an issue with a downstream partner.
Posted Jul 19, 2024 - 02:05 EDT
This incident affected: Ordering API, Serve, Mobile App Ordering, and Switchboard.