Cloudflare disruption impacting multiple critical services

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 04:26 EST

Monitoring

We're no longer having problems receiving traffic through Cloudflare and will continue to monitor the situation.
Posted Dec 05, 2025 - 04:19 EST

Investigating

We're currently detecting issues with our provider Cloudflare. The result is an inability to use critical ordering and order management tools at this time. We're working to better understand and resolve the situation.
Posted Dec 05, 2025 - 04:12 EST
This incident affected: Ordering API, Dispatch API, Serve, Mobile App Ordering, Switchboard, Dashboard, Expo, Developer Portal, Scheduler, Webhooks, and Checkout iFrame.