Eighty Sixing Processing Delays

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Jul 30, 2024 - 15:47 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2024 - 15:32 EDT

Investigating

We are currently investigating increased delays in processing Eighty Sixing requests. Changes to menu item availability may not immediately be reflected in the menu.
Posted Jul 30, 2024 - 14:18 EDT
This incident affected: Eighty Sixing.