Intermittent connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 16 days ago. Aug 31, 2019 - 12:20 EDT
Monitoring
From 08:46 until 09:00 AM EDT a small percentage of visitors to our desktop sites were briefly impacted. Ordering remained at normal volume during this time.
Posted 16 days ago. Aug 31, 2019 - 10:04 EDT
Investigating
We are currently investigating a brief disruption in connectivity with desktop web ordering due to issues with an upstream provider. We will provide updates as they become available.
Posted 16 days ago. Aug 31, 2019 - 09:28 EDT
This incident affected: Desktop Web Ordering.