SSO Partner Issues: Punchh
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 13:07 EDT
Monitoring
Service with Punchh has returned to normal and we are actively monitoring at this time.
Posted Apr 04, 2024 - 12:51 EDT
Investigating
We are experiencing errors communicating with Punchh. Users may be unable to log in.
Posted Apr 04, 2024 - 11:24 EDT
This incident affected: Partners (Loyalty Partners).