Dispatch Service Disruption: Postmates

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Jun 06, 2026 - 21:16 EDT

Investigating

We are experiencing a service disruption with Postmates that would cause problems with Dispatch. We will provide updates as they become available.
Posted Jun 06, 2026 - 20:42 EDT
This incident affected: Partners (Dispatch Partners).