Payment Processor Issues: Worldpay LINK
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Oct 08, 2018 - 17:05 EDT
Monitoring
We are seeing Worldpay LINK transactions return to normal and continue to monitor the situation.
Posted 2 months ago. Oct 08, 2018 - 16:53 EDT
Investigating
We're detecting elevated errors processing payments through Worldpay LINK. Ordering may be affected at locations using Worldpay LINK as their payment provider. We have reached out for more information on the issue.
Posted 2 months ago. Oct 08, 2018 - 16:35 EDT
This incident affected: Partners (Payment Processing Partners).