Brink POS - connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jan 08, 2018 - 16:17 EST
Monitoring
We're seeing communication with Brink return to normal, and will continue to monitor the situation.
Posted Jan 08, 2018 - 15:24 EST
Investigating
We're detecting elevated errors communicating with some Brink POS locations. Ordering may be affected at locations using Brink as their POS. We have reached out to Brink and continue to investigate the issue from our end.
Posted Jan 08, 2018 - 12:34 EST
This incident affected: Partners (Point of Sale Partners).