Partial Dashboard (my.olo.com) Disruption

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Aug 20, 2025 - 18:38 EDT

Monitoring

Service with Dashboard has returned to normal and we are actively monitoring at this time.
Posted Aug 20, 2025 - 18:23 EDT

Investigating

We are experiencing a service disruption that would cause problems with some features of Dashboard. We will provide updates as soon as they become available.
Posted Aug 20, 2025 - 18:04 EDT
This incident affected: Dashboard.