Payment Processor Issues: Heartland
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 10 days ago. Sep 06, 2019 - 14:48 EDT
Monitoring
We are seeing Heartland transactions return to normal and continue to monitor the situation.
Posted 10 days ago. Sep 06, 2019 - 14:30 EDT
Investigating
We're detecting elevated errors processing payments through Heartland. Ordering may be affected at locations using Heartland as their payment provider.
Posted 10 days ago. Sep 06, 2019 - 13:18 EDT
This incident affected: Partners (Payment Processing Partners).