Payment Processor Issues: Olo Pay (Stripe)

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Mar 05, 2026 - 17:37 EST

Monitoring

We are seeing Olo Pay (Stripe) transactions return to normal and continue to monitor the situation.
Posted Mar 05, 2026 - 17:22 EST

Identified

Olo Pay (Stripe) has identified an issue on their end.
Posted Mar 05, 2026 - 17:16 EST

Investigating

We're detecting elevated errors processing payments through Olo Pay (Stripe). Ordering may be affected at locations using Olo Pay (Stripe) as their payment provider.
Posted Mar 05, 2026 - 17:11 EST
This incident affected: Olo Pay (Ordering, POS) and Partners (Payment Processing Partners).