Payment Processor Issues: Worldpay MercPay Webservices
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Sep 25, 2019 - 15:42 EDT
Monitoring
We are seeing Worldpay MercPay Webservices transactions return to normal and continue to monitor the situation.
Posted Sep 25, 2019 - 15:23 EDT
Identified
Worldpay MercPay Webservices has identified an issue on their end and will be working to fix as soon as possible.
Posted Sep 25, 2019 - 15:12 EDT
Investigating
We're detecting elevated errors processing payments through Worldpay MercPay Webservices. Ordering may be affected at locations using Worldpay MercPay Webservices as their payment provider.
Posted Sep 25, 2019 - 15:01 EDT
This incident affected: Partners (Payment Processing Partners).