Payment Processor Issues: Paytronix

Incident Report for Olo

Resolved

This incident has been resolved.
Posted May 12, 2026 - 15:51 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 12, 2026 - 12:32 EDT

Identified

Paytronix has identified an issue on their end.
Posted May 12, 2026 - 12:24 EDT
This incident affected: Partners (Payment Processing Partners).