Payment Gateway Issues: FreedomPay

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Jan 09, 2026 - 14:41 EST

Monitoring

We are seeing FreedomPay transactions return to normal and continue to monitor the situation.
Posted Jan 09, 2026 - 14:28 EST

Update

We continue to see elevated errors processing POS payments through FreedomPay. FreedomPay and Stripe are investigating the issue.
Posted Jan 09, 2026 - 13:40 EST

Investigating

We're detecting elevated errors processing payments through FreedomPay. POS payments may be affected at locations using FreedomPay as their payment gateway.
Posted Jan 09, 2026 - 10:43 EST
This incident affected: Olo Pay (POS).