Payment Processor Issues: MerchantLink
Incident Report for Olo
Resolved
The incident has been resolved.
Posted 3 months ago. Jun 19, 2018 - 08:58 EDT
Identified
We're detecting elevated errors processing payments through MerchantLink. Ordering may be affected at locations using MerchantLinkas their payment provider. We have reached out for more information on the issue.
Posted 3 months ago. Jun 19, 2018 - 08:36 EDT
This incident affected: Partners (Payment Processing Partners).