Payment Processor Issues: Worldpay
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 28, 2018 - 13:35 EDT
Monitoring
We're seeing Worldpay transactions return to normal, and will continue to monitor the situation.
Posted 11 months ago. Mar 28, 2018 - 13:25 EDT
Identified
We're seeing an elevated rate of errors processing payments through Worldpay. Ordering may be affected at locations using Worldpay as their payment provider.
Posted 11 months ago. Mar 28, 2018 - 13:07 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, and Switchboard.