Brink POS - connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 18, 2018 - 18:12 EDT
Monitoring
We're seeing orders transmitting again successfully to the affected Brink locations and will continue to monitor.
Posted 5 months ago. Jul 18, 2018 - 17:16 EDT
Identified
Brink has confirmed they are actively working towards a resolution on their end. We will continue to monitor and update here as things progress.
Posted 5 months ago. Jul 18, 2018 - 14:02 EDT
Investigating
We're detecting elevated errors communicating with some Brink POS locations. We have reached out to Brink and continue to investigate the issue from our end.
Posted 5 months ago. Jul 18, 2018 - 12:42 EDT
This incident affected: Partners (Point of Sale Partners).