Loyalty Partner Issues: Thanx
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Mar 14, 2024 - 20:54 EDT
Monitoring
Error rates have returned to normal, and we are continuing to monitor.
Posted Mar 14, 2024 - 20:37 EDT
Investigating
We are experiencing errors communicating with Thanx. Users may be unable to log in or use points or rewards with placed orders.
Posted Mar 14, 2024 - 19:31 EDT
This incident affected: Partners (Loyalty Partners).