Paytronix Partial Outage

Incident Report for Olo

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 22:12 EDT

Monitoring

Service with Paytronix has returned to normal and we are actively monitoring at this time.
Posted Jul 09, 2025 - 16:04 EDT

Identified

Paytronix has identified an issue on their end.
Posted Jul 09, 2025 - 15:24 EDT

Investigating

We are currently investigating this issue.
Posted Jul 09, 2025 - 15:18 EDT
This incident affected: Partners (Loyalty Partners).